INFORMATION
サブスクリプション

Solrサブスクリプションリリース1.4.1のお知らせ

お客様各位

平素はお引き立てを賜り、ありがとうございます。

Solrプラグインリリース1.4.1をリリースしましたのでお知らせいたします。

本リリースでは以下の対応をしております。

* Apache POI セキュリティ問題のため、POIのバージョンを3.10.1にアップグレード。
  「セキュリティ警告:CVE-2014-3529, CVE-2014-3574」への対応。

Solrプラグインリリース1.4.0にて、Tika 1.5を使用しております。
先日、Tikaが使用しているApache POIに脆弱性が見つかり、
今回、脆弱性を修正したPOIに、アップグレードいたしました。

セキュリティ警告に関する内容につきましては、下記のリンクをご参照ください。
セキュリティ警告:Recommendation to update Apache POI in Apache Solr 4.8.0, 4.8.1, and 4.9.0 installations

今後ともよろしくお願い申し上げます。


トレーニングコース

ロンウイットのトレーニングは、Lucene/Solrの経験豊富なコミッターの
監修のもと開発されたハンズオン(実習)形式のコースです。

セミナー

ロンウイットのApache Software Foundationコミッターが、情報検索の基礎、自然言語処理、そして、ユーザにとっての効果についてご説明させていただきます。